1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

Recent Activity

Activity stream for all registered members at CAST Forum.

  1. tonyLR replied to the thread Ultra High image export and SLI.

    OK Dany, it looks fine :) thank you

    Jan 24, 2020 at 8:27 PM
  2. Dany replied to the thread Ultra High image export and SLI.

    You are already using "SLI power": just because the amount of video memory is not being reported quite correctly with SLI enabled, does...

    Jan 24, 2020 at 5:58 PM
  3. tonyLR replied to the thread Ultra High image export and SLI.

    Ultra high export works fine when SLI disable. Waiting update to use SLI power !

    Jan 24, 2020 at 2:01 PM
  4. Tusiek posted a new thread.

    Bug with Report Rigging Points

    I have a problem with Reporting Rigging Point On a left is CAD view of point with correct position on a right is Report view of...

    MISSING POINT.png

    Forum: Technical Support

    Jan 24, 2020 at 9:52 AM
  5. tonyLR replied to the thread Robe Megapointe and Ledbeam 150.

    Prism works fine under R44 !

    Jan 22, 2020 at 11:40 PM
  6. tonyLR replied to the thread Ultra High image export and SLI.

    Thanks Dany ! So that means I can only use actually 8Go video memory due to this issue but soon I can have all 16 Go graphic RAM ? I...

    Jan 22, 2020 at 11:03 PM
  7. Dany replied to the thread Ultra High image export and SLI.

    To work around the issue of not being able to export when using SLI, please temporarily disable SLI. Both these issues are scheduled to...

    Jan 22, 2020 at 10:20 PM
  8. tonyLR posted a new thread.

    Ultra High image export and SLI

    Hi, Since R44 release, it's possible to export an Ultra High image from shaded view. This new Shaded View export option becomes...

    bug wyg 2020.01.22.jpg

    Forum: Technical Support

    Jan 22, 2020 at 9:35 PM
  9. tonyLR set their location as Nantes.

    Jan 22, 2020 at 9:16 PM
Loading...