1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

3D People Behind Fixtures

Discussion in 'Technical Support' started by Max, Jan 7, 2019.

  1. Max

    Max New Member

    Joined:
    Nov 27, 2018
    Messages:
    3
    Likes Received:
    0
    Hello,

    I have searched for a fix to this issue with no success.

    My problem is the 3D people I have inserted into my drawing are showing up behind my light fixtures in front view even though I have them placed down stage of them.

    In the other views (right, left, right isometric) they show up in the correct location.

    I have tried selecting the 3D people and using the "Bring to Front" option, but that doesn't change anything.

    There must be something I am missing.

    Images are attached below to illustrate the issue.

    Thanks,
    Max
     

    Attached Files:

  2. Floriaan

    Floriaan Well-Known Member

    Joined:
    Feb 13, 2015
    Messages:
    287
    Likes Received:
    60
    In your CAD views, the drawing order is always respected, rather than the 3d placement. You can set the drawing order in Document options.
     
    Firebrand and Max like this.
  3. Max

    Max New Member

    Joined:
    Nov 27, 2018
    Messages:
    3
    Likes Received:
    0
    Thanks it worked.
     

Share This Page