1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

Bug with worksheets in lay-outs

Discussion in 'wysiwyg' started by Floriaan, Oct 30, 2015.

  1. Floriaan

    Floriaan Active Member

    Joined:
    Feb 13, 2015
    Messages:
    285
    Likes Received:
    60
    In R35 (1.35.50.25) there seems to be a bug or two with the worksheets in layouts.
    - If you insert a worksheet in your layout by drawing a box, the worksheet will align with the top and left side of the box, but will occupy only the top left quarter of the box. It doesn't matter if you use the auto-fill function, the correct amount of rows and columns or try to scale the worksheet
    - if you go in your worksheet and draw a box around a couple of cels and make it white (invisible on a white background) it doesn't respect that colour in layouts. This becomes more apparent if you'd use a fill colour.
     
  2. Floriaan

    Floriaan Active Member

    Joined:
    Feb 13, 2015
    Messages:
    285
    Likes Received:
    60
    This is still the case... very annoying, since it seems to be dependant on your monitor resolution.
     
  3. Dany

    Dany Super Moderator

    Joined:
    Jan 16, 2014
    Messages:
    714
    Likes Received:
    66
    Hi Floriaan,

    It is actually dependent on the DPI setting, not resolution: if DPI is set to 100%, this is not a problem, so this is the current workaround for this issue. We will attempt to make improvements to all this in one of the new versions of WYSIWYG that we will launch this year, R37 (summer) or R38 (end of the year).


    Thanks,

    Dany
     
  4. Floriaan

    Floriaan Active Member

    Joined:
    Feb 13, 2015
    Messages:
    285
    Likes Received:
    60
    As I am working on more then one computer my dpi settings are not always the same. Since one of my systems happens to be a 5k iMac, it is not possible to have it on 100%, because icons and theft gets too small. I cannot wait for the update! Thanks in advance!
     
  5. Dany

    Dany Super Moderator

    Joined:
    Jan 16, 2014
    Messages:
    714
    Likes Received:
    66
    Hi Floriaan,

    Just a quick update that we are continuing to work on this issue and we're hoping to have a solution in R37 or R38.


    Dany
     
  6. Floriaan

    Floriaan Active Member

    Joined:
    Feb 13, 2015
    Messages:
    285
    Likes Received:
    60
    Just to let you know. This is still not solved or even worse then before in version R40. High resolution monitors are getting more and more common these days. 100% DPI is not a setting that is workable on a 5K screen. Please provide a solution soon!

    I am now switching to a Parallels virtual machine just to make the PDF's of my lighting plot.
     
  7. Floriaan

    Floriaan Active Member

    Joined:
    Feb 13, 2015
    Messages:
    285
    Likes Received:
    60
    UPDATE: Even with a resolution of only 3200 x 1800 (instead of the full 5k) and a scaling/DPI setting of 100%, I still get this result:
    Title block.jpg
     

Share This Page