1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

GMA2 onpc connection problems

Discussion in 'Technical Support' started by Outlaw, Dec 1, 2014.

  1. Outlaw

    Outlaw New Member

    Joined:
    Feb 5, 2014
    Messages:
    8
    Likes Received:
    0
    Hello, so Im trying to connect a new onpc rig Ive gotten to wyg.

    I have downloaded the new MA wyg driver, and installed it. Ive tried running MA on a different computer and networking them together, and then running both off the same computer, with no luck when I try to connect device in live mode.

    on the MA2, wyg is turned on, and the driver has been run to set it at 127.0.0.1 (loopback) Ive set the console to that, and the wyg comp ip is still 192.168.1.1. Ive also tried just artnet in that config as well, and no luck.

    I used to do this with an Avo, and I just set the console to 192.168.1.1 and the comp to 1.2 and everything was pretty straight forward just using artnet.
    Here's a screensht of all the ip addys, can anyone see what Im doing wrong?

    GMA2 WYG CONFIGS.jpg
     
  2. Dany

    Dany Super Moderator

    Joined:
    Jan 16, 2014
    Messages:
    714
    Likes Received:
    66
    Please email t e c h s u p p o r t @ c a s t - s o f t . c o m with this issue, and include the Serial Code of the dongle you are using, along with the name, email address and company name of the person to whom this dongle is registered--as this information would appear in CAST Software's database.
     
  3. garyc

    garyc New Member

    Joined:
    Oct 10, 2015
    Messages:
    1
    Likes Received:
    0
    let me know if you got it fixed..I have same issue!!
     

Share This Page