1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

HOG 4 conectivity issue

Discussion in 'Technical Support' started by Gustavo Buss, Apr 15, 2019.

Tags:
  1. Gustavo Buss

    Gustavo Buss New Member

    Joined:
    Sep 26, 2018
    Messages:
    4
    Likes Received:
    0
    Anybody having problems conecting the HOG 4 to WYG ?

    After Updating to the newest WYG im not able to connect. It connects but it goes full random Strobe.

    I did Full reinstall for:

    WYG R42
    Connectivity Driver


    IP Range is all set right.
     
  2. Dany

    Dany Super Moderator

    Joined:
    Jan 16, 2014
    Messages:
    714
    Likes Received:
    66
    Hi Gustavo,

    I'm assuming that by "random Strobe" you mean that the fixtures are behaving randomly, and not that all other fixture functions work but the beam is strobing randomly when you set the fixture's gate to 'open'. If my assumption is correct, the issue is that either your patch doesn't match between WYSIWYG and the console, or that the fixture mode(s)/options you selected in WYSIWYG don't match the same in your console's patch**, or both -- so that is where I recommend you start your troubleshooting.

    ** Note that while in most cases where the fixture mode(s)/options don't match, the DMX footprint will be different, there are some fixtures out there for which different modes utilize the same number of channels.


    Cheers,

    Dany
     
  3. ShaunC

    ShaunC New Member

    Joined:
    Feb 26, 2018
    Messages:
    10
    Likes Received:
    0
    On WYG, check which network adapter is set under Application Options.
    On Hog, you need to enable the Visualizer stream (Splash Screen, Settings). then launch your show.
    I think the Viz Stream runs via FixtureNet now.
    You then need to open Network (Setup>Network, or double click the green tick next to the clock).
    You should see Visualizer here with your Consoles, DPs etc, Select Visualizer and click settings, and there you can set it to WYSIWYG, and which IP it should stream to.
     
  4. lightismagic

    lightismagic New Member

    Joined:
    Feb 5, 2014
    Messages:
    13
    Likes Received:
    0
    I have the same issue since updating the Hog software. I already talked with our local High End guys about it. Still - should I say as usual? - no solution.
    Regards Tommi
     
  5. Cormac

    Cormac Member

    Joined:
    Feb 5, 2014
    Messages:
    25
    Likes Received:
    0
    Tommi/Gustavo,
    Are you connecting to WYG using a Hog4 console or connecting to WYG using Hog 4 PC on the same machine as the WYG is installed?
    I am running Hog 4PC 3.11.0 b2117 and the latest version of WYG R42 update and it does connect as expected.
    I


    Let me know if i can try to answer any questions.
    Regards
     
  6. Dany

    Dany Super Moderator

    Joined:
    Jan 16, 2014
    Messages:
    714
    Likes Received:
    66
    Thanks for piping in, Tommi & Cormac! I will test all this next week and report my findings here.
     
  7. lightismagic

    lightismagic New Member

    Joined:
    Feb 5, 2014
    Messages:
    13
    Likes Received:
    0
    Hog4PC on a Second machine. I will try the way ShaunC mentioned above next week and will report.
     
  8. Cormac

    Cormac Member

    Joined:
    Feb 5, 2014
    Messages:
    25
    Likes Received:
    0
    Firewalls,Anti-Virus and any sort of program that is going to block network activity would be the first culprit or issue i would guess?
    Can you ping each machine ?
    Make sure the correct network adapter is being selected in Hog 4PC and disable any network adapters not being used including wi-fi , bluetooth etc on both machines.
    How are you connecting to WYG in device manager?
     
  9. Dany

    Dany Super Moderator

    Joined:
    Jan 16, 2014
    Messages:
    714
    Likes Received:
    66
    Hi all,

    I tested all this, and there is definitely no issue here. I decided to write up a connectivity guide though (click here to download it) to make sure everyone's on the same page. I have to admit that I completely forgot about what I called "the third set of steps" in the guide -- and I assume those having trouble with the connection did the same.

    Anyway, if it still doesn't work for you, please write back and we'll go from there. :)


    Wishing you a great weekend!

    Dany
     
    #9 Dany, Apr 26, 2019
    Last edited: Apr 29, 2019
    ShaunC likes this.
  10. lightismagic

    lightismagic New Member

    Joined:
    Feb 5, 2014
    Messages:
    13
    Likes Received:
    0
    Hi Dany,
    I got it running again, also. I thought that the network settings in HogPC are stored wiithin the showfile, but I had to reactivate the Visulizer Stream in the startup screen again for the new version. I will try to remember...
    regards Tommi
     
  11. Dany

    Dany Super Moderator

    Joined:
    Jan 16, 2014
    Messages:
    714
    Likes Received:
    66
    Awesome! Thanks for the confirmation, Tommi! :)
     

Share This Page