1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

laser design mode

Discussion in 'wysiwyg' started by ben, Jul 29, 2016.

  1. ben

    ben Active Member

    Joined:
    Feb 6, 2014
    Messages:
    119
    Likes Received:
    10
    Hello I can't select the custom gobo wheel's for laser in design mode, any idea ?

    thank you
     
  2. Tony

    Tony New Member

    Joined:
    Jul 21, 2016
    Messages:
    3
    Likes Received:
    0
    Hello, may I ask which laser fixture you are using?

    The Lase-Array Blue/Green/Red fixtures do not have gobo wheels.

    As for the others, in order to have gobos appear in design mode, you have to go to the properties of the fixture, and set the Protocol to "design mode" or "DMX" in the Options Tab. (except for the XR300 laser, and the Wysiwyg Generic Laser -Beam). Note: when in this mode, then Live mode control of lasers will not work.
     
    #2 Tony, Aug 2, 2016
    Last edited: Aug 2, 2016
  3. ben

    ben Active Member

    Joined:
    Feb 6, 2014
    Messages:
    119
    Likes Received:
    10
    Thank 'you it works now, I just need to take my time and proceed step by step with my better friend (the manual... ;) )
     

Share This Page