1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

Nvidia settings for WYSIWYG

Discussion in 'Tips & Tricks!' started by sanderloonen, Jan 8, 2018.

  1. sanderloonen

    sanderloonen Member

    Joined:
    Jul 14, 2015
    Messages:
    40
    Likes Received:
    6
    Hello all,

    For a while I have been wondering why my brand new special bought HP "gaming" laptop was not giving me the WOW factor I was expecting while using WYSIWYG.
    Looking into it a bit I realised that it might be just using the standard graphics card and not the discrete one.

    Turns out I was right, in NVIDIA control panel you can choose which program uses which graphics card.
    WYSIWYG was not set to use the fancy graphics card, but the standard one.
    I changed it and it is now indeed the WOW that I hoped it would be.
    much smoother performance all over, in CAD and in Design.

    I checked the same thing on my MacbookPro (bootcamp) and the same thing was happening. (also with much better performance)

    I am not sure if this is something that all of you already knew about, but I thought I'd share it here.

    Sander

    HP pavillion (i7, Geforce GTX1050)
    MBP (i7, Geforce GT750M)
     
    Dany and lampie like this.
  2. Dany

    Dany Super Moderator

    Joined:
    Jan 16, 2014
    Messages:
    744
    Likes Received:
    71
    Thank you very much for this information, Sander!
     
  3. Steve Martin

    Steve Martin New Member

    Joined:
    Sep 26, 2014
    Messages:
    5
    Likes Received:
    0
    I have an NVIDIA GTX 1080. I've looked in the NVIDIA Control Panel and do not see a way to choose which programs use the 1080 as mentioned by Sander. Am I just missing it?

    Also, I am currently using their GeForce Game Ready Driver. I just noticed today that they have a driver called NVIDIA Studio Driver. Should I be using this driver instead?

    Steve Martin
     
  4. sanderloonen

    sanderloonen Member

    Joined:
    Jul 14, 2015
    Messages:
    40
    Likes Received:
    6
    Hi Steve,

    I haven't changed drivers, so I cant help you there.
    however, Darren from technical support told me a trick a while ago.

    it is pasted here;
    It looks like wyg is using the integrated GPU instead of your dedicated Nvidia GPU.

    This change described below will ensure that wysiwyg is using your Nvidia graphics cards as opposed to the integrated GPU


    Close wysiwyg and from the desktop right mouse click and select Display Settings

    Scroll to the bottom and click on Graphic settings which will open up the following window

    [​IMG]



    Click on Browse and search for wyg.exe typically located under C:\Program Files (x86)\CAST Software\WYSIWYG Release 42\Bin\ or C:\Program Files\CAST Software\WYSIWYG Release 43\Bin64 (depending on which version of wysiwyg you are running)

    [​IMG]


    Then click on Options

    [​IMG]

    And select High performance then Save
     

Share This Page