1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

Problems running Martin atomic 3000 in live mode

Discussion in 'Technical Support' started by wildpig, Nov 21, 2018.

  1. wildpig

    wildpig New Member

    Joined:
    Jan 12, 2017
    Messages:
    5
    Likes Received:
    0
    Hi
    I'm having problems with the effect channel on the martin atomic 3000 in live mode. I use a console and artnet connection to program a show, the atomics respond normally to the dim, shutter and strobe duration channels, but do not respond to the strobe mode (effect) channel. I have checked that the fixture is set to 4ch.

    Is this a common problem?
    Is there a quick fix?
     
  2. Floriaan

    Floriaan Active Member

    Joined:
    Feb 13, 2015
    Messages:
    260
    Likes Received:
    59
    Have a look at the fixture notes. Usually effect channels and macro channels are disabled in wyg. I’m not sure for this particular fixture.
     
  3. Dany

    Dany Super Moderator

    Joined:
    Jan 16, 2014
    Messages:
    679
    Likes Received:
    64
    @Floriaan: Thanks for jumping in! :) However, this is not a fixture issue.

    @wildpig: (If you are using an AMD video card) Switch the Simulation options (OPTIONS menu > Application Options > Simulation tab) to Exclusive Full Screen Mode … and, of course, use Full Screen (F11) for your Shaded View. For more information about the difference between Windowed and Exclusive Full Screen Modes, please see the Application Options section of the WYSIWYG Reference Guide.


    Regards,
     

Share This Page