1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

PSN Motion Control problem

Discussion in 'Technical Support' started by mimi012, Aug 29, 2018.

Tags:
  1. mimi012

    mimi012 New Member

    Joined:
    Aug 29, 2018
    Messages:
    1
    Likes Received:
    0
    Hi,

    I've a problem to receive data from a Raynok motion system via PSN protocol, I'm connected, I can see the XYZ potisions, but my object is not moving.
    I've created a axis patched to the PSN universe with the right ID, and attach an object to this axis.
    https://ibb.co/cRuzDU

    Do I miss something?
    Thanks in advance

    Jeremy
     
  2. Dany

    Dany Super Moderator

    Joined:
    Jan 16, 2014
    Messages:
    658
    Likes Received:
    61
    Hello Jeremy,

    Is this still an issue? If you do whatever is needed to "make things move" from the console, do you see the position data updating correctly AND for the correct motion object (i.e. Axis or Frame) in WYSIWYG's Patch View? For example, if you set the "X axis" on the console to its start position (i.e. zero meters) does this reflect in the position of the Linear Axis object in WYSIWYG which is connected to "X axis"? I ask because from the screenshot you sent, it looks like you're getting motion data for a Frame object (which uses channels 1 through 6) but not for the actual Axes patched to channels 2 thru 13, and 21.

    If that's not it, please email techsupport(at)cast(hyphen)soft(dot)com regarding this issue, and include the Serial Code of the dongle you are using, along with the name, email address and company name of the person to whom this dongle is registered. In order for us to provide assistance, this information must match the information in CAST Software's database for that dongle, and your Membership must be current.


    Regards,
     

Share This Page