1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

Sentinel key not found

Discussion in 'Technical Support' started by mldekker, Aug 11, 2017.

  1. mldekker

    mldekker Member

    Joined:
    Feb 5, 2014
    Messages:
    34
    Likes Received:
    0
    Hallo,

    after cleaning my register Wyg wont start.
    I am om R39 and I get this message " Sentinel key not found [H0007]

    hope you can help me out.

    greetings from Amsterdam

    Max Dekker.
     
  2. Jason Gardash

    Jason Gardash Member

    Joined:
    Feb 5, 2014
    Messages:
    45
    Likes Received:
    2
    Did you try and reinstall R39?
    If you need a quick response I would try emailing Cast directly. Just remember to send your vitals and dongle SN along with the email for a faster turn around.

    I would think when you cleaned your registry it may have cleaned out the sentinel info as well. a reinstall usually does the trick.
     
  3. Dany

    Dany Super Moderator

    Joined:
    Jan 16, 2014
    Messages:
    534
    Likes Received:
    21
  4. mldekker

    mldekker Member

    Joined:
    Feb 5, 2014
    Messages:
    34
    Likes Received:
    0
    Thanks Danny,

    the problem is not solved yet but I found a work around.
    I stop the sentinel service and start it again, Wyg will start then.
    But I have to do that every time I boot my computer.

    I did a clean Install of Wyg to but that didn't do the trick.

    My windows is a mess but I don't have the time to do a clean windows install at the moment.

    thanks for the support.

    Max.
     
  5. mldekker

    mldekker Member

    Joined:
    Feb 5, 2014
    Messages:
    34
    Likes Received:
    0
    Hallo Jason,

    I tried that but no luck.
    thanks for the reaction.
    Max.
     
  6. Jason Gardash

    Jason Gardash Member

    Joined:
    Feb 5, 2014
    Messages:
    45
    Likes Received:
    2
    You had mentioned that your system needed a good cleaning and or a reinstall.

    Can I ask have your ever tried to run a program such as CCleaner https://www.piriform.com/ccleaner It may do a clean up enough to get Wysiwyg working.

    I've used it for a while and has helped when I've done large clean outs or just run it every few months.
    windows itself is bad for cleaning up after itself which is one reason I started to use the program.

    Jay.
     
  7. mldekker

    mldekker Member

    Joined:
    Feb 5, 2014
    Messages:
    34
    Likes Received:
    0
    Hallo Jay,

    yes I do use cleaners but I think my system is to far gone.
    I must finish 2 projects in Wyg first and then do a clean Windows install.
    Hope that the PC keeps working in this state for 1.5 months.

    Max.
     
  8. Jason Gardash

    Jason Gardash Member

    Joined:
    Feb 5, 2014
    Messages:
    45
    Likes Received:
    2
    Hey Max,
    one wish with windows.. better cleanse system.
    wish ya best of luck.

    Jay.
     
  9. Steve Martin

    Steve Martin New Member

    Joined:
    Sep 26, 2014
    Messages:
    4
    Likes Received:
    0
    Dany,

    I thought it might prove useful if I posted that I also had this problem. I found Dany’s post “Resolving R39 Startup Errors” and tried that solution. When I followed the instructions in the top list I found that in the Services console I had 4 listings for Sentinel: HASP License Manager, Keys Server, and Security Runtime. I did not find the LDK License Manager (see image “8-17-2017 attempt”). So I followed the instructions in the bottom list. After following step 7 I got a Sentinel Run-time Environment Install error message that said “V2C Error.: secure storage I/O error Status Code: 370445943” (see image “Run-time error”). Since it was the end of the day I did a restart of my computer and went home. When I started looking into this problem today I went back to Dany’s post and tried the top list of instructions again. When I went to the Services console I found that HASP License Manager was missing and that LDK License Manager was listed (see image “8-18-2017 attempt”. However, it was running. I then found this post “Sentinel key not found” and read the post from Max saying “ I stop the sentinel service and start it again, Wyg will start then.” I right clicked on the LDK License Manager on the Services console and did a Restart. WYG then started for me. I am concerned now that the missing HASP License Manager might cause me problems since I have a dongle for another program that I believe is a HASP key. Any thoughts?

    Thanks to all for posting here.
    Steve
     

    Attached Files:

  10. Michael Ang

    Michael Ang Super Moderator
    Staff Member

    Joined:
    Feb 21, 2017
    Messages:
    14
    Likes Received:
    0
    Hi Steve,

    Please email us at techsupport[at]cast-soft[dot]com and we will assist you with this error.

    Regards,
    Michael
     

Share This Page