1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

Server error occured when I create a new album for media.

Discussion in 'Technical Support' started by timecodeshow, May 27, 2018.

  1. timecodeshow

    timecodeshow New Member

    Joined:
    May 13, 2018
    Messages:
    2
    Likes Received:
    0
    In this forum, adding albums or media does not work, it throw back an error message.
     
  2. Floriaan

    Floriaan Well-Known Member

    Joined:
    Feb 13, 2015
    Messages:
    287
    Likes Received:
    62
    Hi,

    Even on an iPad it works fine using the UPLOAD A FILE button, next to the POST REPLY button. You can leave them as thumbnails or insert your images somewhere in the text. You can see a list of supported file formats when you click the button. There is a maximum file size though.
     
  3. timecodeshow

    timecodeshow New Member

    Joined:
    May 13, 2018
    Messages:
    2
    Likes Received:
    0
    Yeah uploading an image here is work fine. I mean when you want to: add media/create new album...
    There was a recommendation to personalize our profiles "you can add albums, medias, etc.." but it does not work.
     

    Attached Files:

  4. Floriaan

    Floriaan Well-Known Member

    Joined:
    Feb 13, 2015
    Messages:
    287
    Likes Received:
    62
    Aha. Maybe that’s more for the guys at Xenforo... they are the people behind the forum servers and software.
     

Share This Page