1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

slow slow slow

Discussion in 'Technical Support' started by nigel e, Jun 21, 2017.

  1. nigel e

    nigel e New Member

    Joined:
    Mar 29, 2016
    Messages:
    6
    Likes Received:
    1
    WYG has recently really slowed a lot, things like changing the colour of a can take 10 seconds, this did start after those lovely people from Microsoft updated my computer. Also when I look at my screen it doesnt look like WYG is using the NVIDEA card even though the computer tells me it is....maybe I have a video card problem but it wasnt like this 2 weeks ago, is anyone else having similar problems?
     
  2. Jason Gardash

    Jason Gardash Active Member

    Joined:
    Feb 5, 2014
    Messages:
    82
    Likes Received:
    6
    Some more info would be needed to even begin helping.

    Are you on a desktop, Laptop, Mac? I assume laptop.
    What updates did microsoft install, is it on auto update or manual update and which kb#### package did it install.
    What Nividia drivers are you on and have or did you install an update recently.
    Do you have System restore active and can you go back to a restore point from 2 weeks or more ago. and see if it goes back to the way you think it was running.
    Which version of Wysiwyg are you on R37,R38,R39beta?
    Have you been changing the settings for shaded view recently.
    Is this the same drawing or a new drawing. have you increased the number of fixtures used by a lot or is it the same number as before.

    if some or all of these are provided I may be able to suggest something but right now I be purely guessing and Tech support would be asking same questions from the get go as well.

    But if you care for a guess. I say something updated (Nividia driver) and or from the other post you made here. I say you tweaked a setting somewhere in the shade view setup. but It be a guess at best.

    I can say I noticed a change in my system but been discovering it may be a change in how I use design mode for me. along with some other changes in software and drivers. just never connected or ran into the issue before due to how I typically make my scenes for renders.


     
  3. nigel e

    nigel e New Member

    Joined:
    Mar 29, 2016
    Messages:
    6
    Likes Received:
    1
    Its a laptop with 8Gb ram l, i7-7700 HQ CPU with an NVIDIA GTX 1050 to, so fairly meaty and only a few months old. HI YSIWYG was running fast and beautiful until a few weeks ago, it could be the update or my outer has developed a fault
     

Share This Page