1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

Connected to gma2 console but no visualizer output

Discussion in 'Technical Support' started by BradNexus, Jan 30, 2020.

  1. BradNexus

    BradNexus New Member

    Joined:
    Jan 30, 2020
    Messages:
    2
    Likes Received:
    0
    I was able to successfully connect wyg from my laptop to my gMA2 light console. I patched up a small show file with 10 beams. Fixture numbers and addresses match. I am able to control the fixtures inside of wyg but when I try from the console nothing happens in my live shaded mode visualizer in wyg.

    I can control dimmer/colors and other attributes from wyg and can see the changes happening on my ma2 light layout views but nothing is displaying on my wyg live screen.
     
  2. Floriaan

    Floriaan Well-Known Member

    Joined:
    Feb 13, 2015
    Messages:
    410
    Likes Received:
    88
    Have you checked the actual fixture mode in the properties tab? Somehow Wyg doesn’t always have the most obvious mode by default because that is different for every user.
    Also the windows firewall can hold the communication in one direction but not the other.
    For me there is a post-it on the monitor with “did you check the firewall”. It bit me too many times already ;-)
     
  3. BradNexus

    BradNexus New Member

    Joined:
    Jan 30, 2020
    Messages:
    2
    Likes Received:
    0
    Thanks for the reply. I did allow every instance of wyg thru the firewall and disabled it for good measure. I'll look into fixture modes. Ty
     
  4. Zakk Bosserman

    Zakk Bosserman New Member

    Joined:
    May 14, 2020
    Messages:
    3
    Likes Received:
    0
    I am experiencing the exact same issue. I'm showing connected to the console, everything is fine there. For good measure I used Martin Axioms which only have one mode. Everything is allowed through the firewall, and the fixtures are still in turtle mode. Any thoughts?
     
  5. Dany

    Dany Administrator
    Staff Member

    Joined:
    Jan 16, 2014
    Messages:
    869
    Likes Received:
    99
    Tech Support is helping you through this. They've already sent you some information and may be waiting for a reply from you before suggesting something else. Regardless, I recommend double-checking the three settings highlighted in the last three images in the following post: http://forums.cast-soft.com/index.p...when-not-being-able-to-connect.764/#post-2245.


    Regards,
     

Share This Page