1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

Light emission on extruded surfaces

Discussion in 'Technical Support' started by Floriaan, Oct 15, 2020.

  1. Floriaan

    Floriaan Well-Known Member

    Joined:
    Feb 13, 2015
    Messages:
    443
    Likes Received:
    96
    Light emission on extruded surfaces does not give the same effect as light emission on riser faces or surfaces.

    I am getting these weird artifacts. Light emission from extruded surfaces.JPG
     
  2. Jesperspier

    Jesperspier Member

    Joined:
    Feb 6, 2014
    Messages:
    36
    Likes Received:
    4
    Same here. I could never find out exactly which objects it did / did not happen. But this only seems to be the case on extruded surfaces indeed.
     
  3. darren powell

    darren powell Super Moderator
    Staff Member

    Joined:
    Mar 8, 2017
    Messages:
    22
    Likes Received:
    3
    Hi there,

    We are having some difficulties reproducing this. Could you detail the exact steps so I can attempt to reproduce or send the file to techsupport for further investigation, as it could be the effect of some other attribute or property (ex. A material setting) in the file.
    Thanks very much.
     
  4. Floriaan

    Floriaan Well-Known Member

    Joined:
    Feb 13, 2015
    Messages:
    443
    Likes Received:
    96
    I will send a file to you, but I think it is an extruded surface plus light emission with an external stretched texture that causes this. The same texture on a plain surface works fine. My workaround is to add an extra surface in front of the extruded one.
     
  5. Jesperspier

    Jesperspier Member

    Joined:
    Feb 6, 2014
    Messages:
    36
    Likes Received:
    4
    Please let us know if you cannot reproduce it with Florian file. If not, I can send a file if it happens to me again. (i opened a file i had this problem with a week ago but i can't reproduce it either...)
     
  6. Floriaan

    Floriaan Well-Known Member

    Joined:
    Feb 13, 2015
    Messages:
    443
    Likes Received:
    96
    I am really curious as to why I cannot replicate the problem myself either. As I explained I fixed it, by using surfaces instead of extruded surfaces and deleted the original objects.
    Maybe it is only happening in LIVE, but I don't have the lighting desk at hand now, so I cannot test. I keep you posted if I encounter the problem again.
     
  7. Jesperspier

    Jesperspier Member

    Joined:
    Feb 6, 2014
    Messages:
    36
    Likes Received:
    4
    Nope, I only have a design version here. So it's not a LIVE mode issue. It could be a NVIDIA driver issue... Let's keep each other informed :)
     
    Floriaan likes this.

Share This Page