1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

Problem with aligning flybars

Discussion in 'wysiwyg' started by Floriaan, Sep 17, 2015.

  1. Floriaan

    Floriaan Well-Known Member

    Joined:
    Feb 13, 2015
    Messages:
    478
    Likes Received:
    98
    There seems to be a problem when you try to align flybars. If I don't do align centre they completely dissappear. If I do align centre even flybars that are the same lenght are not aligned properly. Try aligning my F.O.F. bridge bar and the Procennium bridge bar in the attached file.
    Edit: great, you cannot upload a wyg file to this forum...
     
  2. Dany

    Dany Administrator
    Staff Member

    Joined:
    Jan 16, 2014
    Messages:
    931
    Likes Received:
    111
    Hi Floriaan,

    Apologies for the upload trouble. I will ask for this issue to be looked into--this definitely used to work!

    Regarding the Alignment problem, it is not something I've ever heard about, but I will ask our QA Department to look into it.. would you mind emailing us at t e c h s u p p o r t @ c a s t - s o f t . c o m with this issue (and the file too), please? We'll go from there once we have your email.


    Thanks,

    Dany
     
  3. Dany

    Dany Administrator
    Staff Member

    Joined:
    Jan 16, 2014
    Messages:
    931
    Likes Received:
    111
    Hi again, Floriaan,

    We tried aligning Pipes in multiple configurations and it seems to work fine over here. As such, we are either not following the same steps you did in trying to reproduce the problem (because we do not know what they are) or this is a particular issue with the file you are working on. (Can you reproduce the problem in another file, btw?) Therefore, this is as much as we can do about this without seeing your file and/or knowing exactly what steps you took that led to this problem; again, please email us and we will go from there.


    Thanks,
    Dany
     
  4. IgorF

    IgorF CAST Employee

    Joined:
    Jan 3, 2014
    Messages:
    9
    Likes Received:
    1
    Hi Dany, Floriaan.

    Dany, as requested, I looked at the upload problem and tested it myself, but no luck. If you guys want to try one more time just in case, but I will have to pass this problem to our IT support. In the mean time, would be better to transfer the file by email or upload it via another service and post the link.

    Thanks

    Igor
     
  5. Floriaan

    Floriaan Well-Known Member

    Joined:
    Feb 13, 2015
    Messages:
    478
    Likes Received:
    98
    The steps to reproduce are as follows:

    I have drawn two pipes that were out of alignment because I needed to rotate the pipes by 180º.


    - set the alignment option to align to first selected
    - select the pipe with the three projectors
    - [CTRL] select the pipe with the three PC’s
    - click align left
    (pipe dissappears)
    [CTRL]+[Z]
    - click align right
    (pipe dissappears)
    [CTRL]+[Z]
    - click align centre
    (nothing happens)
     

Share This Page