1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

Quad viewports linked?

Discussion in 'Technical Support' started by sanderloonen, Apr 29, 2021.

  1. sanderloonen

    sanderloonen Active Member

    Joined:
    Jul 14, 2015
    Messages:
    91
    Likes Received:
    12
    Hello all,

    I have some very strange behaviour with the Quad view.
    Some how the left top and bottom viewport have become linked?
    if I change from top to side view in one of these viewports the other one changes also.
    it is also happening in a new file.
    and in all my templates and old drawings.

    please help....

    ciao
    Sander
     
  2. darren powell

    darren powell Super Moderator
    Staff Member

    Joined:
    Mar 8, 2017
    Messages:
    46
    Likes Received:
    6
    Hello Sander,

    Could you send a screenshot to Tech support please so we can see what you are viewing, or a short video clip if demonstrates the issue better.
    Regards
     
  3. Floriaan

    Floriaan Well-Known Member

    Joined:
    Feb 13, 2015
    Messages:
    528
    Likes Received:
    109
    Do you see the orange line around all or just one of your four screens?
     
  4. sanderloonen

    sanderloonen Active Member

    Joined:
    Jul 14, 2015
    Messages:
    91
    Likes Received:
    12
    Just around the one.
    I will send a screen grab to cast now.
    hopefully Darren can help
     
  5. sanderloonen

    sanderloonen Active Member

    Joined:
    Jul 14, 2015
    Messages:
    91
    Likes Received:
    12
    Hi All,

    this isn't resolved yet, I am emailing with techsupport.
    an other, likely related, thing came up.
    new project,
    I have some camera's defined.
    All works as expected
    I made a scene where the camera's are NOT in.
    when I go to that scene the camera's are gone in CAD but still visible in Shaded view.
    if I turn the layer off, they are no longer visible.

    is this expected?
    thanks

    Sander
     
  6. Floriaan

    Floriaan Well-Known Member

    Joined:
    Feb 13, 2015
    Messages:
    528
    Likes Received:
    109
    In shaded views you have to turn of Camera Models in view options. This is separate from how they are visible on wireframes or plots, which is controlled by the layer visibility.
     
  7. sanderloonen

    sanderloonen Active Member

    Joined:
    Jul 14, 2015
    Messages:
    91
    Likes Received:
    12
    I know, but if I turn off the layer in shaded view they disappear as well.
    so i would expect it to work in scenes as well....
     
  8. Dany

    Dany Administrator
    Staff Member

    Joined:
    Jan 16, 2014
    Messages:
    974
    Likes Received:
    114
    Hi guys,

    You are both right! When an object's Layer is off (regardless of whether that Layer has been turned off, or that Layer is simply not part of the current Scene) that object should not appear in either Wireframes of Shaded Views. Cameras have the additional option that Floriaan mentioned, for cases where you might not want to see Cameras in the Shaded View, but want to see everything else from the Layer they are on. (For example, in most cases, you would probably place all camera-related stuff on a single ("Camera") Layer -- so not only Cameras, but Camera Paths and Camera Targets at least; with the Shaded View Options > Camera tab > Display Model option off, you can see only the Camera Paths & Targets, but not the Cameras themselves; conversely, you can use these two objects' Properties > Camera Path / Camera Target tab to turn off their visibility in the Shaded View -- for cases where you don't need to see them, but do need to see the Cameras.)

    There is a problem here, however, as Sander pointed out, so I will log it and we'll get it fixed soon. In the meantime, the only workaround I can offer is to turn off the Layer or uncheck the Display Model option.


    Thanks for catching this,

    Dany
     
  9. sanderloonen

    sanderloonen Active Member

    Joined:
    Jul 14, 2015
    Messages:
    91
    Likes Received:
    12
    ha!
    thanks dany

    ciao

    Sander
     

Share This Page