1. Welcome to CAST's newly designed and improved Forum

    Log in or Sign up and share the knowledge!

    Dismiss Notice

weird connection problem

Discussion in 'Technical Support' started by tk11de, Sep 15, 2020.

  1. tk11de

    tk11de New Member

    Joined:
    Sep 15, 2020
    Messages:
    1
    Likes Received:
    0
    Good evening,

    i run into a weird connection issue. 5 identical trussed with each 10 Clay Paky Sharpy Plus, 10 Robe LEDBeam 150. Each truss as its own DMX line. GrandMA2 connected and working fine. Truss 1-3 are shown up normal, Truss 5 no output visible and Truss 4 has 10x LED Beam 150 output normal and only one Clay Paky Sharpy Plus is active (and no the first one, its one in the middle of the line). All other fixtures seems to have no DMX connection. Equal what I do....I tried to give every fixturetype the same patch....still this proble. Another try was, patch the fixtures in a row, starting from left to right....same trouble. Even that I tried to connect to Hog, there even only 50% of all fixtures worked.

    In total it would be 2000 Parameter for all fixtures. Attached a photo of the visualisation (Cyan would be the Sharpy Plus, Magenta = Robe LED Beam150). Drawn in R44.

    I am new to Wysiwyg....come before from Vectorworks Vision. Only truss, LED Panel and Fixtures are from Wysiwyg, the rest is an import of the original drawing made in Vectorworks.

    Any idea where to search the problem? Is there maybe a setting I didn't notice?
     

    Attached Files:

    • tl.JPG
      tl.JPG
      File size:
      204.1 KB
      Views:
      20
  2. Floriaan

    Floriaan Well-Known Member

    Joined:
    Feb 13, 2015
    Messages:
    439
    Likes Received:
    96
    There is an app in the wysiwyg folder called DMXshow. Here you can see your artnet or sACN Univeres and their raw values. Always good to check if the problem is desk side or wysiwyg related.
     
  3. Jason Gardash

    Jason Gardash Active Member

    Joined:
    Feb 5, 2014
    Messages:
    108
    Likes Received:
    12
    Need bit more detail on how you are setup to talk to the two programs.
    Are you using a console or wing and connecting via sACN or artnet? You may be running out of allowed parameters with the console gear you have.
    using offline editors on different computers or same computer, don't think it be an ip address issue as you are getting some info. maybe double check on the ma side that the wysiwyg button is engaged. on the wyg side do you have all the address bound to the correct universes.
    and as Floriaan said try running the DMXshow to see if where the gape is occurring.
    from the sounds of it to me. sounds like you may be missing some bridging on the wysiwyg side. or may not have artnet or scan opened wide enough if using that method. default is 8 universes if I recall correctly.
     
  4. Dany

    Dany Administrator
    Staff Member

    Joined:
    Jan 16, 2014
    Messages:
    886
    Likes Received:
    104
    Like Jason said, this may be a hardware limitation. Have you had a chance to try with grandMA2 onPC? If you are still having trouble with this, please email support and we will go from there. (Please send your .wyg file and your console showfile; ensure that the showfile can be opened by grandMA2 onPC, as we do not have access to a console to test with.)


    Cheers,

    Dany
     

Share This Page